Nouveau forum : https://forum.slackware-fr.eu.org/

Annonce

29/01/2017 : Ce forum est désormais en lecture seule. Merci d'utiliser le nouveau forum.

13/12/2014 : Inscriptions désactivées pour un moment en raison d'une recrudescence d'inscriptions plus que douteuses.

#1 28-11-2016 14:33:31

hapalemur
Membre très actif
Lieu: Basse Normandie
Date d'inscription: 30-05-2007
Messages: 123

KDE : bureau plus grand que l'écran.

Bjr,
Petit souci suite à l'édition d'un fichier (fichier de code java, n'ayant rien à voir avec la config du système) : suite à je ne sais quelle manip/appui de touche, je me retrouve avec un bureau 4 fois plus grand que l'écran.
Les commandes suivantes n'ont aucun effet pour revenir à un bureau de la taille de l'écran :
- Ctrl Alt +/-
- xrandr --size 1280x1024
Par contre
- xrandr --size 800x600 agrandit le bureau environ 7/8 fois et xrandr --size 1280x1024 me permet de revenir au bureau 4 fois plus grand que l'écran.
Des idées?

PS : c'est tellement pénible que ce post est rédigé à partir de Linux/Mint.

Edit . cela doit etre un pb sur un fichier de l utilisateur local car pas de probleme si je lance startx a partir du compte root
Donc comment faire une re-init de KDE pour l utilisateur local

Dernière modification par hapalemur (28-11-2016 15:52:30)

Hors ligne

 

#2 28-11-2016 21:58:48

ecforum
Membre actif
Date d'inscription: 04-08-2010
Messages: 70

Re: KDE : bureau plus grand que l'écran.

Bonjour,

C'est absurde de répondre sans savoir, mais bon...
Si c'est lié à l'utilisateur, j'essaierais de renommer le directory .kde et le fichier .kderc (si il existe).
Ca va réinitialiser ta config/bureau mais au moins tu récupérerais ton écran pour chercher dans les settings ce qui permet d'agrandir l'écran. Et ensuite, si tu trouves, tu restaures ton bureau.

Si ça ne marche pas c'est que c'est lié à X. Peut-être regarder les fichiers qui traînent du genre .xsession. Mais là, j'ai oublié à quoi ça sert... roll

Bon courage !

Dernière modification par ecforum (28-11-2016 21:59:39)

Hors ligne

 

#3 29-11-2016 19:48:39

hapalemur
Membre très actif
Lieu: Basse Normandie
Date d'inscription: 30-05-2007
Messages: 123

Re: KDE : bureau plus grand que l'écran.

Bsr,
Effectivement c'était une bonne solution; comme je n'avais pas envie de passer du temps à chercher d'ou venait le problème, je suis revenu au mode console et j'ai renommé .kde; ensuite au lancement (startx) KDE a recéé un nouveau répertoire .kde avec la config d'init par défaut. Comme je n'avais pas grand chose de paramétré dans KDE, il m'a été facile de remettre une config habituelle (j'ai quand même cherché un peu pour avoir un clavier azerty : c'est assez tordu).
Merci pour l'idée.

Hors ligne