Nouveau forum : https://forum.slackware-fr.eu.org/

Annonce

29/01/2017 : Ce forum est dsormais en lecture seule. Merci d'utiliser le nouveau forum.

13/12/2014 : Inscriptions dsactives pour un moment en raison d'une recrudescence d'inscriptions plus que douteuses.

#1 25-08-2010 05:16:39

Stobran
Nouveau membre
Date d'inscription: 25-08-2010
Messages: 1

WIKI : Erreurs php

Au lieu du wiki, j'ai tout simplement ceci -->

Warning: require_once(/home/slackbuilds/www/forum/include/common.php) [function.require-once]: failed to open stream: No such file or directory in /public_html/wiki/inc/auth/punbb.class.php on line 19

Fatal error: require_once() [function.require]: Failed opening required '/home/slackbuilds/www/forum/include/common.php' (include_path='.:/usr/share/php:/usr/share/pear') in /public_html/wiki/inc/auth/punbb.class.php on line 19

Hors ligne

 

#2 25-08-2010 08:41:16

Thom1
Administrateur
Date d'inscription: 21-09-2007
Messages: 524
Site web

Re: WIKI : Erreurs php

Je confirme

Hors ligne

 

#3 25-08-2010 18:47:35

_Hitek_
Slacker depuis 2003 (Slack 9.0)
Date d'inscription: 29-12-2005
Messages: 1258
Site web

Re: WIKI : Erreurs php

Les fichiers sont bien en place sur le serveur.
Comme l'hbergeur est en train de migrer ses serveurs (dont celui de sfo, et a correspond niveau date vu qu'on vient d'tre migr), il peut y avoir des soucis au niveau de leur config.
On attend une journe pour voir si a se rsout pas tout seul, sinon je ferais une demande au support technique.

Hors ligne

 

#4 27-08-2010 17:18:18

_Hitek_
Slacker depuis 2003 (Slack 9.0)
Date d'inscription: 29-12-2005
Messages: 1258
Site web

Re: WIKI : Erreurs php

C'est rpar, changement d'un chemin absolu dans un fichier de config suite la migration.

Hors ligne